Optim Apollo rev.2

Тема в разделе "Си-Би (27 МГц)", создана пользователем Netw0rk, 10.01.16.

  1. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Всем привет!
    На свежеприобретенной доработанной у Дениса версии 2.5 обнаружил тихое жужжание УНЧ в такт с работой системы зажигания (KIA RIO III), с закрытым шумодавом. Возможно кто-то даже и не заметит, но мой чуткий слух при хорошей шумоизоляции авто это раздражает. Сначала грешил на временное подключение к прикуривателю, но после стационарного монтажа в багажнике с питанием от АКБ шум не ушел, а даже чуть увеличился, а с подключением внешнего динамика усилился еще больше. В общем, не для того я делал полную шумку моторного щита с выносом торпеды, чтобы мотор в динамике радейки слушать. :Aggressive:
    Провёл простой эксперимент - подкинул рацию без антенны напрямую к АКБ, погазовал - шум сократился, но полностью не исчез. В общем, решил проблему кардинально на 100%, установкой по питанию вместо штатной колодки предохранителя простейшего LC- фильтра от магнитолы, фото прикрепил.
    --- Добавлено новое сообщение, 5.09.16, Сообщение создано: 5.09.16 ---
    Еще обнаружил такой момент - независимо от состояния настройки POUT горит на дисплее индикатор HI - это норма? Реальную мощность в режиме LO пока не измерял...
     

    Вложения:

  2. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    Возможно какой то из элементов системы авто прилично гадит по питанию.
    Но снижение шума при отключенной антенне говорит о проникновении помехи именно от туда, возможно и по питанию она тоже лезла.
    Что за антенна и как установлена? Настройки?
     
  3. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Наличие или отсутствие антенны не влияет на уровень шума. Влияет длина цепи питания, чем дальше от АКБ, тем сильнее шум, но прямое подключение к АКБ шум полностью не устраняет. Фильтр полностью решил проблему при любом типе подключения.
     
  4. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    ясно, значит гад сидит в потребителях, кстати это не нормально и может потом вылезти в теории поломкой чего нить там электрического.
     
  5. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Нет никаких гадов, подключал для проверки так же на АКБ в другой КИА и Приоре - шум есть. Я повторюсь, он ничтожен, большинство и незаметит, но в тихом салоне ночью с закрытыми окнами напрягает.
     
  6. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    специально послушаю, хотя наверное у меня не будет шуметь, ибо ШНГ.
     
  7. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Там видимо схемотехника такая, что УНЧ остаётся активным при закрытом шумодаве, поэтому даже в отсутствии каких-либо помех, если приложить динамик к уху, слышно небольшое шипение - собственные шумы усилителя. Вот скорее всего предварительный тракт УНЧ рации без фильтра по питанию и ловил у меня "жужжалки" по питанию, при открытом шумодаве они ничтожны и неразличимы по отношению к полезному сигналу, а при закрытом шумодаве напрягали. Впрочем, упомянутое тихое шипение УНЧ при закрытом шумодаве тоже напрягает, если подключить гарнитуру. Если есть решение проблемы - посоветуйте пожалуйста, как доработать.
     
  8. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    Ну шумит, но шумом это назвать нельзя ибо слышно вплотную к уху, не критично.
    Для использования гарнитуры возможно имеет смысл побороться с ним.
     
  9. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Буду рад, если кто-то поборет этот шум и выложит решение, гарнитура актуальна в 15м канале в поездках с семьёй.
     
  10. Chief
    Оффлайн

    Chief Радиолюбитель

    Регистрация:
    3.10.15
    Сообщения:
    629
    Адрес:
    Обнинск
    Если есть возможность, то в наушник монтируется обычная RC цепочка режущая частоты выше 2,5кГц или даже ниже. Таким образом проще всего шум подавить, но вместе с этим есть и минус, звук на прием будет более глухой.
     
  11. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    Денис, а на уровне станции побороться с этими шумами как-то возможно? Внесением каких-либо изменений в схемотехнику УНЧ (или шумодава, чтобы он полностью выключал УНЧ).
    И еще повторю вопрос, заданный ранее:
     
  12. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    по индикатору нет не норма, но нужны замеры и подробности возникновения глюка.
     
  13. Chief
    Оффлайн

    Chief Радиолюбитель

    Регистрация:
    3.10.15
    Сообщения:
    629
    Адрес:
    Обнинск
    Мне кажется проще сброс сделать общий и посмотреть, уйдет ли глюк. Скорее всего проблема исключительно программная.
     
  14. zmnz
    Оффлайн

    zmnz Читатель

    Регистрация:
    8.03.16
    Сообщения:
    16
    Адрес:
    Черкесск
    Пару раз наблюдал программные глюки на сабже, выражалось один раз в отсутствии подсветки а второй просто глухой зависон, все лечится вкл/выкл, по принципу : "Семь бед - один ресет". Еще интересная штука одна: при нажатии и удержании РТТ на гарнитуре, через 5-7 секунд происходит прекращение передачи и опять включение и так циклом до бесконечности. Гарнитура от баофенга uv5r. Грешу на удлинитель, но пока руки не доходят перепроверить.
     
  15. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    эммм а с КСВ все нормально? поставить на удлинитель ферритовые защелки если он длинный.
     
  16. zmnz
    Оффлайн

    zmnz Читатель

    Регистрация:
    8.03.16
    Сообщения:
    16
    Адрес:
    Черкесск
    Нет. Разобрался! Вы были правы: тут все таки надо убирать проходную писюльку и ставить нормальную RJ45 розетку.
     
  17. ZXR
    Оффлайн

    ZXR Читатель

    Регистрация:
    5.09.16
    Сообщения:
    28
    Адрес:
    Волгоград
    У меня с проходной хренью все норм. HDMI кабель 7м с концами по 10см от обычного патчкорда. Сначала просто его обжал в рж45, но надолго его так не хватило, жилы тонкие, контакт пропадает.
     
  18. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    от качества проходного соединителя очень много зависит. ну и лишняя пара контактов тоже в + не идет.
     
  19. Dmitry
    Оффлайн

    Dmitry Читатель

    Регистрация:
    23.02.17
    Сообщения:
    7
    Здравствуйте. Эксплуатирую данную рацию около полутора лет и появилась первая проблема. Перестала включаться. Рация была демонтирована с машины и подключена к блоку питания. И, о чудо, она заработала. Попутно был обнаружен изчезающий контакт на держателе предохранителя. Вылечил сей недуг пропайкой контактов и заменой подпирающей пружины. Провели эксперименты: трясли, провода крутили. Рация работала без вопросов. Проверил напряжение на проводке в машине и смонтировал рацию обратно. Рация перестала "загружаться". Включается, загорается на тангете логотип, дисплей начинает подмаргивать и щелкает динамик. Через какое то время рация отключается. При повторных попытках включить рацию, происходит тоже самое или просто дисплей моргнет и тут же отключается. Далее был осмотрен RJ разъем. Визуально на торце разъема было обнаружено черное пятно с внутренней стороны. Такое ощущение, что подтек герметик в разъеме. В общем разъем был заменен. После такого обновления, с 5 попытки рация включилась и заработала. Потом еще несколько раз подряд включил и выключил рацию. Работает, запускается. Проверил рацию в эфире. Меня слышат, я слышу. Закрепил рацию, прокинул и зафиксировал все провода. Снова проверил работу рации - без замечаний. Схездил по делам, дай думаю проверю еще раз. И.....правильно рация снова "зависает" и не включается. Снял тангету, дома разобрал, осмотрел. Видимых "недостатков" не обнаружил. Визуально все чисто, пайка целая, грязи, флюса не обнаружил. Разъем, шлейф подергал. Все плотно сидит на своих местах. Может кто сталкивался с такой проблемой? Где искать проблему? Вскрывать основной блок рации? На что обратить внимание?
     
  20. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.098
    Адрес:
    Серпухов-Протвино
    еще раз проверить на стационарном блоке.
    если там все хорошо, искать проблему в авто.
    как и откуда запитана рация?
     
Похожие темы
  1. Илья_116
    Ответов:
    1
    Просмотров:
    1.129
  2. Sergey.M
    Ответов:
    24
    Просмотров:
    2.684
  3. AGGRESSOR
    Ответов:
    8
    Просмотров:
    2.150
  4. Chief
    Ответов:
    95
    Просмотров:
    12.099
  5. PermCAT
    Ответов:
    15
    Просмотров:
    1.406
Загрузка...