Yosan Stealth 5 Плохой прием

Тема в разделе "Ремонт и доработки оборудования связи", создана пользователем UB9UKQ, 1.03.16.

  1. UB9UKQ
    Оффлайн

    UB9UKQ Читатель

    Регистрация:
    6.01.16
    Сообщения:
    5
    Всем привет! Данной станцией пользуюсь только в автомобили и только в 15 канале АМ просто очень выручает на дороге да и с обгонами! Так вот на днях включаю и ни кого не слышно только шум эфира и не более того пару раз нажал на тангенту появился шум но еще сильнее и тогда я услышал пару слов из эфира и опять тишина шум опять стал тише ,и как то волнами появляются станции в эфире .Сначала грешил на антенну ,принес станцию домой подключил к базовой антенне и все тоже самое ,в ФМ модуляции принимает но тоже как будто мой собеседник движется и сигнал то прирывается то возобновляется. Может кто подскажет с чего начать и что посмотреть ,с паяльником дружу кроме мультиметра нет ни каких приборов для пайки есть все готов по паять
     
  2. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    2.208
    Адрес:
    Серпухов-Протвино
    А если принудительно открыть шумодав?
    Если можно видео действа.
     
  3. UB9UKQ
    Оффлайн

    UB9UKQ Читатель

    Регистрация:
    6.01.16
    Сообщения:
    5
    Так это с принудительно открытым шумодавом она себя так ведет а если закрыть то вообще ни чего не слышно
     
  4. Chief
    Оффлайн

    Chief Радиолюбитель

    Регистрация:
    3.10.15
    Сообщения:
    641
    Адрес:
    Обнинск
    Если станция не доделывалась, то велика вероятность выхода из строя стабилизатора 9V. Проверьте в первую очередь его.
     
  5. UB9UKQ
    Оффлайн

    UB9UKQ Читатель

    Регистрация:
    6.01.16
    Сообщения:
    5
    Денис добрый день! Это я в первую очередь посмотрел ,стабилизатор как раз и вышел из строя я его поменял , плату всю осмотрел все пропаял отмыл от флюса,ни чего криминального не нашел ,все что дорабатывалось на ней это всё я брал из журнала radiochief и делал по видео инструкции , и это было давно ,после этого она отлична себя вела.Единственное что я в ней не делал из доработок это не менял стабилизатор ,и когда начались проблемы с приемом решил его поменять ,теперь все нормально напряжение промерял все как и должно быть 9V но по приему ни чего нет. Да и еже когда нажимаешь клавишу DX есть но очень тихий в районе шумов
     
  6. slavutich
    Оффлайн

    slavutich Читатель

    Регистрация:
    7.01.16
    Сообщения:
    8
    Адрес:
    Пенза
    UB9UKQ, добрый вечер.
    Извиняюсь конечно,а микрофон (тангенту) проверяли?Прозванивали кабель,пайку микрофонного разёма на кабеле и на плате управления р/станцией,кнопку РТТ на платке микрофона?Если там всё нормально,я бы посмотрел в сторону фильтров ПЧ.Очень похоже на неисправность пьезофильтра на 455 КГц.
     
  7. UB9UKQ
    Оффлайн

    UB9UKQ Читатель

    Регистрация:
    6.01.16
    Сообщения:
    5
    Тангента была проверенна в первую очередь