Alan78+ multi rev6 пропала индикация жк дисплея

Тема в разделе "Ремонт и доработки оборудования связи", создана пользователем Беркут, 10.01.17.

Метки:
  1. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    :Hi:Здрасти
    дело было так! во время работы в машине цифры жк дисплея тускнели
    а через пару дней вовсе пропали вскрыл станцию выпаял q415 (сгорел)
    и кинул через 7805 +5v на дорожку эмиттера этого транзюка
    процессор запустился индикация появилась а с ней и глюк
    станция постоянно сканирует сама кнопка скан не реагирует на нажатия
    остальные включают выключают скан валкодер не реагирует
    7805 убрал поставил 2sc2712 аналог q415 ktc3875s
    проц работает прим передача все ок!
    а глюк так и остался
    при нажатии на тангенте обе кнопки переключения каналов переходит на передачу
    видео прилагаю

    кто нибуть сталкивался?
     
  2. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    1.901
    Адрес:
    Серпухов-Протвино
    без тангенты не сканирует?
    если нет смотрите тангенту
     
  3. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    Без нее так же
     
  4. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    1.901
    Адрес:
    Серпухов-Протвино
    отключать валкодер и снимать кнопки.
    7805 самое правильное решение, процу пофиг кто ему 5 вольт делает.
    если память выжила то ставлю 7805 и забываю.
     
    MSV нравится это.
  5. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    валкодер отключил кнопки снимать не стал только одну снял скан она не реагирует на нажатия
    все по прежнему
    мне кажется куда то флюс попал на плате
    спиртом промывал толку нет
    прогреть может феном
     
  6. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    1.901
    Адрес:
    Серпухов-Протвино
    мыть как следует
    прозвонить кнопки
    иногда они текут сволочи и западают, хотя внешне все хорошо.
     
  7. Радион
    Оффлайн

    Радион Новичок

    Регистрация:
    1.03.16
    Сообщения:
    439
    Адрес:
    Воронежская губерния, Россошь
    Похоже, проц сдох. Эти новые Alan-78 просто чемпионы по выклёвыванию мозга. У меня тут один попался - помимо вороха неисправностей в ЧМ пропадал звук на приём при переворачивании станции в нормальное состояние (динамиком вниз). Вверх ногами - нормально, начинаешь потихоньку переворачивать, и в какой-то момент плавненько затыкается. Я думал кварц какой-нибудь или фильтр ПЧ, но нет - оказался контур ПЧ2, на него, похоже, как-то влияла сила тяжести или направление магнитного поля (бес его знает):Fool2:. Заменил с донора - всё стало ОК.
     
  8. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    вчера заменил проц. с рабочей станции взял
    проблема осталась :FlagOfTruce::Help:
     
  9. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    1.901
    Адрес:
    Серпухов-Протвино
    Питание 5 вольт на прлц есть ? Q415
     
  10. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    есть все
     
  11. Леший
    Оффлайн

    Леший Бывалый

    Регистрация:
    8.01.16
    Сообщения:
    1.901
    Адрес:
    Серпухов-Протвино
    память сдуй, без нее должна быть сетка I
     
  12. Беркут
    Оффлайн

    Беркут Читатель

    Регистрация:
    20.02.16
    Сообщения:
    39
    все проблема решена пропайкой основной платы и платы ЖК экрана
     

    Вложения:

    • -aPDXp5X5k4.jpg
      -aPDXp5X5k4.jpg
      Размер файла:
      92,9 КБ
      Просмотров:
      14
  13. Яков Свердлов
    Оффлайн

    Яков Свердлов Читатель

    Регистрация:
    30.08.16
    Сообщения:
    39
    С этого обычно начинают.
     
    RU9TR нравится это.